Skip to main content

Zombie POODLE and GOLDENDOODLE vulnerabilities

Early 2019 new vulnerabilities like Zombie POODLE, GOLDENDOODLE, 0-Length OpenSSL and Sleeping POODLE were published for websites that use CBC (Cipher Block Chaining) block cipher modes. These vulnerabilities are applicable only if the server uses TLS 1.2 or TLS 1.1 or TLS 1.0 with CBC cipher modes. SSL Labs discourages the use of CBC-based cipher […]

CVE 2014-3566 SSL v3.0 POODLE vulnerability

This vulnerability affects servers still running SSL 3.0. It centers on cipher block chaining (CBC) encryption implementation and allow attackers with a Man-in-the-Middle (MITM) position to derive the contents of a secure payload based on responses received from requests sent from a compromised browser to a legitimate server. This vulnerability has been removed from our […]